FANDOM


I am having trouble installing the Gold edition from my CD-Rom. What can I do?

There are some users that have CD-Rom drives that are unable to install our Gold Edition expansion from the CD. If you are having this problem you will need to copy the contents of the CDs to a folder on your hard disk drive and run the setup program from this folder. Instructions on how to do this are below:


Type in these commands and remember to hit enter at the end of each line:

1. First, click on the Windows Start button. Next, click on Run. Next, type in the word "command" This will bring up a DOS command box where you will type all of the commands below.

2. Type cd This command is entered in to set your directory back to the root directory (C:)

3. Type md install This command is creating a folder on your C: called Install

4. Type d: Making sure you have your Installation Disk in your Disk drive (or whatever the letter corresponding to your cd drive is, if your CD drive is the E drive then type E: instead of D:)

5. Type xcopy d: c:install /s This command is copying all the files from your installation CD to the Install folder you created on step 3 above. (this will take 5 - 10 minutes to copy)

6. Next, (insert cd 2 in cd drive)

7. Type xcopy d: c:install /s This command is copying all the files from your installation CD (disk 2) to the Install folder. (this will take 5 - 10 minutes to copy)

8. Type exit This will close down the DOS window

9. Double click the "My Computer" icon on your Windows desktop.

10. Double click the C drive

11. Go to your game Install folder and double click setup.exe to run the installer.

(You may receive errors at end of the install, just ok through these messages.) The last things to do are to reboot your computer, proceed to run the game and patch.

You will then be able to begin playing.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.