FANDOM


I am receiving a 308 error when I try to patch in Windows Vista. Does DAoC work with Windows Vista?

Yes, since the 1.88 patch Dark Age of Camelot is fully supported for Windows Vista. However, you may get a 308 error when you run the game for the first time. This means you need to set Administrative rights for the game to work correctly.

To do this:Right click on the shortcut you use to launch DAOCSelect "Properties"Click on the "Compatibility" tabCheck the "Run as administrator" boxClick on the "Shortcut" tabClick the "Advanced" buttonCheck the "Run as administrator" boxClick OK then APPLY then OK

This will allow Dark Age of Camelot to run normally.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.